Linux mail software
Last updated
zmailer
A fully functional fast, robust SMTP server and transport agent
vmailmgr
Virtual domain manager for qmail
up-imapproxy
A caching IMAP proxy server
sylpheed2-devel
A lightweight, featureful, and fast GTK+ based e-mail client
squirrelmail-compatibility-plugin
Required by many plugins for compatibility with SquirrelMail
sqlgrey
Greylisting policy server for Postfix using an SQL backend
simscan
Fast Content/Anti-virus Scanner for qmail Written in C
prayer
Prayer Webmail System
postfix23
A secure alternative to widely-used Sendmail
postfix-policyd-weight
Weighted policy daemon for postfix
All linux mail software (ordered by name)
squirrelmail-user_special_mailboxes-plugin
Lets define folders to be displayed at the top of the folders list
squirrelmail-check_quota-plugin
Check/display users' mail quota (filesystem, IMAP-based and cPanel)
squirrelmail-calendar_sql_backend-plugin
SQL backend for SquirrelMail Calendar plugin
gnome-gmail-notifier
A Gmail Inbox Monitor for the GNOME2 desktop
squirrelmail-plugins
A "meta-port" to install SquirrelMail plugins
p5-Email-Date-Format
Produce RFC 2822 date strings
claws-mail-tnef
TNEF parser plugin for claws-mail
addresses
A versatile addressbook for GNUstep
abook
An addressbook program with mutt mail client support
adcomplain
Complain about inappropriate commercial use (f.e. SPAM) of usenet/e-mail
aileron
WINGs mail client
akpop3d
POP3 daemon aimed to be small and secure
althea
Yet another GTK-based mail reader for X. Supports IMAP
annoyance-filter
Adaptive Bayesian Junk Mail Filter
anomy-sanitizer
Sanitize and clean incoming/outgoing mail
antivirus-milter
Sendmail milter wich uses Mcafee Virus Scan or clamav
anubis
Outgoing SMTP mail processor
archivemail
Archive or delete mail older than N days
archmbox
Email archiver written in perl; parses mailboxes and performs actions
arrow
Mail Reader for X: view, compose and organize; e.g, PGP, GnuPG, POP & APOP
asmail
Biff-type program, designed to match AfterStep
autorespond
Simple autoresponder for qmail
autosig
A random .signature generator with header file included
balsa
A mail reader for the GNOME 2 desktop
claws-mail-clamav
Clamav plugin for claws-mail
balsa2
A mail reader for the GNOME 2 desktop
bayespam
qmail spam filter written in Perl using Bayesian classification
bbmail
A tool intended for Blackbox that checks for new mail
biabam
A command-line attachment mailer
biffer
A better mail notification server
bincimap
Light-weight IMAP server for Maildir
bmf
A fast Bayesian Mail Filter compatible with maildrop and procmail
bogofilter
Fast, teachable, learning spam detector
bsfilter
A bayesian spam filter written in Ruby
bsmtp
Batch SMTP support for sendmail, incoming and outgoing
bulk_mailer
Speeds delivery to mailing lists by sorting & batching addresses
cclient
Mark Crispin's C-client mail access routines
chk4mail
A utility to quickly check multiple folders for new email
cmail
A simple mail counter, useful for multiple mailfiles
cone
Console based mail client with POP3/IMAP/SMAP support
coolmail
A Xbiff like mail tool with animated 3D graphics
courier
Courier SMTP IMAP POP3 HTTP mail server suite
courier-imap
IMAP (and POP3) server that provides access to Maildir mailboxes
crashecho
An FTN JAM and *.MSG tosser
crm114
An Markov based SpamFilter
cyrus2courier
A Cyrus-Imap to Maildir++ conversion utilityA Cyrus-Imap to Maildir++ conversion utilityA Cyrus-Imap to Maildir++ conversion utility
cucipop
Cubic Circle's POP3 daemon (fully RFC1939 compliant)
cvsmail
A small program to add cvsweb links to FreeBSD commit messages
cyrus
The cyrus mail server, supporting POP3, KPOP, and IMAP4 protocols
cyrus-imapd
The cyrus mail server, supporting POP3 and IMAP4 protocols
cyrus-imapd2
The cyrus mail server, supporting POP3 and IMAP4 protocols
cyrus-imapd22
The cyrus mail server, supporting POP3 and IMAP4 protocols
dbmail
An SQL database-based mail system (POP3 and IMAP)
dcc-dccd
Distributed Checksum Clearinghouse procmail, sendmail support
demime
A tool to scrub mime from mailing lists
distribute
Mail dispatcher for mailing list. Fits nicely with majordomo
dkimap4
IMAP4rev1 and POP3 server from the DBOX BBS package
dovecot
Secure and compact IMAP and POP3 serversSecure and compact IMAP and POP3 serversSecure and compact IMAP and POP3 servers
drac
Dynamic Relay Authorization Control, a POP-before-SMTP implementation
drbl
Distributed Realtime Black List
dsbl-testers
Testing software configured to work with DSBL/DSBL-compliant services
dspam
Bayesian spam filter - stable maintenance version
dspam-devel
Bayesian spam filter - development version
ecartis
The Ecartis Listserver \ Mailing List Manager
elm
A once-popular mail user agent, version 2.5.x
elm+ME
Modern branch of an old mail user agent
enigmail-thunderbird
elmo
Receive, filter, read, compose and send mail at the text console
emh
MIME extension of mh-e.el
emil
Mail format/encoding converter
enigmail
eps
EPS is a Email Parsing System
esmtp
Relay-only Mail Transfer Agent with sendmail compatible syntax
evolution
An integrated mail, calendar and address book distributed suite
exilog
Tool to centralize and visualize Exim logs with a web front end
exact
A program that implements POP Before SMTP Relay Authentication
exim
exim-doc-html
Documentation for the Exim MTA in multiple formats
exim-monitor
The Exim monitor for the Exim MTAThe Exim monitor for the Exim MTAThe Exim monitor for the Exim MTA
exmh2
ezmlm
An easy-to-use, high-speed mailing list manager for qmail
ezmlm-idx
Improved version of the ezmlm mailing list manager
ezmlm-web
Manage ezmlm-idx mailing lists through the web (using CGI)
faces
Visual mail, user and print face server
fdm
Fetches and delivers mail
fetchmail
Batch mail retrieval utility for IMAP/POP3/ETRN/ODMR
fetchyahoo
Download e-mail from a Yahoo account to a Berkeley mailbox
filtermail
Filter mail on a pop3 server: saves downloading spam
firemime
Callback-based interface for parsing MIME-encoded messages
firepay
Implementation of the HashCash/MIME specification
ftrack
FTN Messages tracker
gbuffy
A GTK+ multiple mailbox "biff" program
gdesklets-imapmail
Displays new/total mail count from IMAP mailbox
gdesklets-sensor-psi_popmail
Popmail Sensor from the Psi Sensor Package
gensig
A random .signature generator
getmail
POP3/IMAP4 mail retriever with Maildir and command delivery
gkrellmmailwatch
GKrellM mailwatch plugin
gkrellmmailwatch2
GKrellM mailwatch plugin
glacier
Another GNOME mail user agent
glbiff
Xbiff-like program for X Window System with nice 3D output
gld
Greylisting daemon for Postfix
gmime
Library (written in C) for parsing and creating messages using MIME
gmime2
gnarwl
Email autoresponder that gets data from LDAP
gnubiff
A mail notification program for Gnome
gnumail
GNUstep mail client
gotmail
A script to fetch mail from a Hotmail or MSN mailbox
grepmail
Search mailboxes for a given regexp and display matching emails
gtray
Tray applet that checks your GMail account status
gubby
A program showing where new mail has been placed
hashcash
Anti-spam / denial of service counter-measure tool
hbiff
A replacement for xbiff that handles popup window with mail headers
hotwayd
A Hotmail -> POP3 gateway
imapsync
IMAP synchronization copy or migration tool
ifile
An application of machine learning to e-mail filtering
ilohamail
IlohaMail is a lightweight multilingual webmail program
im
Set of user interfaces of Email and NetNews
imap-uw
University of Washington IMAP4rev1/POP2/POP3 mail servers
imapfilter
IMAP mail filtering utility
imp3
A webmail system which accesses mail over IMAP
isoqlog
A qmail, postfix, sendmail, exim MTA log analysis program
isync
Maintain local copies of remote IMAP folders w/synchronized flags
jamlib
A JAM subroutine library
junkfilter
Spam filtering software for procmail
kavmilter
Sendmail antivirus filter, based on Kaspersky Antivirus and Milter API
kbiff
Mail notification utility for KDE with nice features
kiltdown
Kiltdown is an UI independant Email Client for UNIX
kshowmail
POP3 mail checker for KDE
lbdb
Set of tools for use with mutt's external mail address query feature
libesmtp
A library for posting electronic mail
libetpan
A mail library
libnewmail
Generic mail checking library
liboe
Convert Outlook Express messages to the Unix mailbox format
libpst
A tool for converting Outlook .pst files to Unix mbox format
librfc822
A complete parser for RFC822 addresses
libspf
Sender Policy Framework (SPF) library and clientSender Policy Framework (SPF) library and clientSender Policy Framework (SPF) library and client
libspf-alt
Library that allows email systems such as Exim to check SPF records
libspf2
Sender Rewriting Scheme 2 C Implementation
libsrs
Sender Rewriting Scheme (SRS) library and client
libsrs2
Sender Rewriting Scheme 2 C Implementation
listmanager
Fully-featured mailing list manager
lmtp2nntp
OSSP mail to news gateway
lmtpd
LMTP server compliant with RFC 2033 and Maildir++
lookout
Convert Outlook97 addressbook export files to KDE KAB/GNOME gnomecard
mahogany
An X11 mail and news client
mail-notification
A mail notification for freedesktop.org-compliant system traysA mail notification for freedesktop.org-compliant system traysA mail notification for freedesktop.org-compliant system trays
mail2procmailrc
mail to procmailrc generator
mail2sms
Mail to SMS converter
mailagent
A sophisticated automatic mail-processing tool
mailcrypt
An Emacs/PGP interface
maildirsync
Online synchronizer for Maildir-format mailboxes
maildrop
Mail delivery agent (MDA) with filtering abilities
mailfmt
Remove leading quotations from mail/news and wrap lines to fixed width
mailfront
Mail server network protocol front-ends
mailgraph
A RRDtool frontend for Postfix statistics
mailman
mailmgr
Sendmail Analysis Report Generator
mailscanner
Powerful virus/spam scanning framework for mail gateways
mailscanner-devel
Powerful virus/spam scanning framework for mail gateways
mailscanner-mrtg
Allows mrtg to monitor many aspects of your MailScanner machine
mailsync
Mailsync is a way of keeping a collection of mailboxes synchronized
mailx
Mail command with mailx extensions
mairix
Indexing and searching in Maildir, MH or mbox folders
majorcool
A Web Interface to Majordomo
majordomo
A mailing list manager
masqmail
Mail server for hosts, not permanently connected to the internet
masqmail-devel
Mail server for hosts, not permanently connected to the internet
mavbiff
Small screen with active mailboxes and bring-to-front-facility
mb2md
Converts mbox mailboxes to Maildir
mboxcheck-applet
Mailbox checking applet for GNOME 2
mboxgrep
Utility to scan mailboxes for messages matching a regular expression
mboxstats
Creates top-10 lists of the messages in a mailbox
mbx2mbox
MS Outlook Express .mbx to mbox file converter
mess822
RFC 822 mail message parsing library and rewriting utilities
messagewall
Free SMTP PROXY with filtering
metamail
Implementation of MIME, the Multipurpose Internet Mail Extensions
mew
mew-emacs20
Message interface to Emacs Window for emacs20
mew-mule
Message interface to Emacs Window for mule
mew-xemacs21-mule
Message interface to Emacs Window for xemacs21-mule
mew2
mew2-emacs20
Message interface to Emacs Window (version 2) for emacs20
mew2-xemacs21-mule
Message interface to Emacs Window (version 2) for xemacs21-mule
mew3
mew3-emacs20
Message interface to Emacs Window (version 3) for emacs20
mew3-xemacs21-mule
Message interface to Emacs Window (version 3) for xemacs21-mule
milter-greylist
Easy-to-use greylist milter for sendmail
milter-regex
Milter plugin to sendmail for regular expression filtering
milter-sender
Real-time sender address verification, based on Milter API
mimedefang
Milter based anti-spam and anti-virus filtering program
mini_sendmail
Tiny MTA with only smart relay capability
minimalist
A minimalistic mailing list manager
missey
Secure small and high performance POP3 server
mixmaster
A cryptographically secure anonymous remailer
mixminion
A Type III Anonymous RemailerA Type III Anonymous RemailerA Type III Anonymous Remailer
ml
An X11 IMAP client
mlmmj
Mailing list managing made joyful
mls
Program for generating various statistics on emails
mmc
A tiny mail client for Gnome Desktop
mmr
Curses based MIME Mail Reader
movemail
Move your mail box to annother location
mreport
Sendmail logfile summary tool
msgconvert
Convert .MSG files to multipart MIME messages (mbox)
msmtp
SMTP plugin for MUAs
msmtpqueue
Scripts to queue mails with msmtp
mulberry
A scalable high-performance GUI internet Mail User Agent
mutt
mutt-devel
mutt-ng
A fork of the mutt with the goal to incorporate all the patches
mutt_vc_query
A vCard query utility for mutt
muttzilla
Mutt MUA plugin for Netscape for use on "mailto:" URLs
nail
BSD mail utility with MIME extensions
namg
A program to download mail from a NetAddress web account
nbsmtp
Simple program for outgoing SMTP delivery
newmail
A tool for checking for new mail in multiple mail boxes
nmh
A cleaned up MH mailer suite
noattach
An attachment filter for Sendmail Milter
nocc
A web-based e-mail system which access POP3 and IMAP mail serversA web-based e-mail system which access POP3 and IMAP mail serversA web-based e-mail system which access POP3 and IMAP mail servers
nohtml
Strip HTML attachments from email
nullmailer
MTA for hosts which relay to a fixed set of smart relays
offlineimap
Powerful IMAP/Maildir synchronization and reader support
openwebmail
A webmail system designed to manage big mail folder files efficiently
p3scan
A transparent POP3-Proxy with virus-scanning capabilities
p5-Email-Abstract
Unified interface to mail representations
p5-Email-Date
Find and Format Date Headers
p5-Email-Filter
Library for creating easy email filters
p5-Email-Find
Find RFC 822 email addresses in plain text
p5-Email-Folder
Read all the messages from a folder as Email::Simple objects
p5-Email-FolderType
Determine the type of a mail folder
p5-Email-LocalDelivery
Deliver a piece of email - simply
p5-Email-LocalDelivery-Ezmlm
Deliver mail into ezmlm archives
p5-Email-MIME-Encodings
A unified interface to MIME encoding and decoding
p5-Email-Simple
Simple parsing of RFC2822 message format and headers
p5-Email-Simple-Creator
A constructor to Email::Simple for creating messages from scratch
p5-Email-Valid
Check validity of Internet email addresses
p5-Email-Valid-Loose
A variation of Email::Valid which allows dot before at mark
p5-IMAP-Admin
Perl module for basic IMAP server administration
p5-IMAP-Sieve
Perl module to edit Sieve scripts on an Cyrus IMAP server
p5-Log-Procmail
Perl extension for reading procmail logfiles
p5-MIME-Lite
A simple interface for creating (not parsing!) MIME messages
p5-MIME-Tools
A set of perl5 modules for MIME
p5-MIME-Types
Perl extension for determining MIME types
p5-Mail-Audit
Perl module for creating easy mail filters
p5-Mail-Box
Perl module implementing a modern mail folder management
p5-Mail-Box-Parser-C
Parsing folders for Mail::Box with C routines
p5-Mail-Box1
Perl module implementing a modern mail-folder managerat
p5-Mail-Bulkmail
Perl module for mailing lists
p5-Mail-CClient
Perl interface to the c-client mailbox API
p5-Mail-CheckUser
Perl module to check email addresses for validity
p5-Mail-ClamAV
Perl extension for the clamav virus scanner
p5-Mail-DeliveryStatus-BounceParser
Perl extension to analyze bounce messages
p5-Mail-Ezmlm
Perl module to allow object methods for ezmlm-idx mailing lists
p5-Mail-FilterXML
Perl module that allows writing mail filter rules in XML
p5-Mail-Folder
Perl module for a folder-independant interface to email folders
p5-Mail-Freshmeat
Perl module to parse daily newsletters from freshmeat.net
p5-Mail-GnuPG
Perl5 interface to process and/or create PGP email
p5-Mail-Graph
Perl module for drawing graphical stats for mails/spams
p5-Mail-IMAPClient
Perl5 module to talk to a IMAP4rev1 (RFC2060) server
p5-Mail-ListDetector
Perl module for detecting mailing list messages
p5-Mail-MailStats
Perl module to detect newer messages in procmail-generated mailboxes
p5-Mail-Mbox-MessageParser
A fast and simple mbox folder reader
p5-Mail-POP3Client
Perl5 module to talk to a POP3 (RFC1939) server
p5-Mail-Procmail
Perl5 module provides procmail-like tools
p5-Mail-Procmailrc
A Perl OO interface to procmail rc files
p5-Mail-QuoteWrap
Provides wrapping functionality for quoted Email and Usenet messages
p5-Mail-RBL
Perl extension to access RBL-style host verification services
p5-Mail-RFC822-Address
Perl5 module to validate RFC822 conformance of email adresses
p5-Mail-SPF-Query
Query Sender Permitted From for an IP,email,helo
p5-Mail-SRS
Sender Rewriting Scheme
p5-Mail-Sender
Module for sending mails with attachments through an SMTP server
p5-Mail-Sendmail
Perl module implementing a simple, platform-independent mailer
p5-Mail-SpamAssassin
A highly efficient mail filter for identifying spam
p5-Mail-Spool
A "pure perl" implementation of mail spooling, unspooling and sending
p5-Mail-Tools
Perl5 modules for dealing with Internet e-mail messages
p5-Mail-Verify
Perl module to verify email addresses
p5-Mail-Webmail-Gmail
Perl interface to Google webmail service
p5-Net-QMTP
Perl module to provide a Quick Mail Transfer Protocol (QMTP) client
p5-Net-SMTP-Server
A native Perl SMTP Server
p5-Net-Server-Mail
Implementation of SMTP, ESMTP and LMTP protocols
p5-POE-Component-SMTP
SMTP Protocol Implementation
p5-Sendmail-Milter
Module to write mail filters in Perl using sendmail's mail filter API
p5-vpopmail
Perl module to provide access to vpopmail API
pantomime
Mail/MIME handling library for GNUstep
pantomime-ssl
SSL Connections for pantomime
pathalias
Mail routing tools
pear-Mail
PEAR class that provides multiple interfaces for sending emails
pear-Mail_Mime
PEAR classes to create and decode MIME messages
pear-Net_Cyrus
PEAR class to administer Cyrus IMAP servers
pear-Net_IMAP
PEAR class that provides an implementation of the IMAP protocol
pecl-mailparse
PECL extension to create and decode MIME messages
perdition
A POP3 & IMAP4 proxy that can map users to multiple backend servers
pflogstats
Postfix Log Statistics Reporter
pflogsumm
Postfix Log Entry Summarizer
pgen
Tool to generate a procmailrc file with m4 macros
pgp4pine
Tool to use PGP 2/5/6 or GPG with Pine
pgpsendmail
PGP sign/encrypt/decrypt messages automatically
pine-pgp-filters
Simple /bin/sh-based filters to use GnuPG with Pine or Alpine
pine4
PINE(tm) -- a Program for Internet News & Email
pm-lib
A collection of procmail plug-in modules
pmail
A GNOME/python email client
pop-before-smtp
A log parser to identify valid POP/IMAP logins for later smtp
pop3gwd
App-level proxy for Mail retrieval behind Firewalls
pop3lite
A flexible, modular RFC-compliant POP3 daemon
pop3proxy
POP3 Proxy Server derived from UP IMAP Proxy
pop3vscan
A transparent POP3-Proxy with virus-scanning capabilities
popa3d
Secure, performance, tiny POP3 daemon
popcheck
Preview and delete messages in POP3 mailbox
popd
Very fast, highly configurable POP3 server (fully RFC1939 compliant)
popfile
Automatic mail classification tool, acts as a POP3 proxy
pysieved
Python Managesieve Server
smfsav
Sendmail Sender Address Validator
poppassd
A server to allow users to change their password from within Eudora
popper
Berkeley POP 3 server (now maintained by Qualcomm)
poppwd
Implementation of the Eudora password changing protocol
poppy
A client to perform simple tasks with a POP3/IMAP server
postfinger
Postfix Configuration Summary Reporter
postfix
A secure alternative to widely-used Sendmail
prepflog
Prepares logfiles in a sanitised format for pflogsumm and awstats
postfix-gps
Greylist Policy Service for postfix
postfix24
A secure alternative to widely-used Sendmail
postfix-current
A secure alternative to widely-used SendmailA secure alternative to widely-used SendmailA secure alternative to widely-used Sendmail
postfix1
An alternative to widely-used Sendmail
postfix20
A secure alternative to widely-used Sendmail (old version)
postfixadmin
PHP web-based management tool for Postfix virtual domains and users
postilion
Mail client with the NeXt look
prayer
Prayer Webmail System
premail
E-mail privacy package, support anon remailers, PGP, nyms
procmail
A local mail delivery agent
prom-mew
Procmail reader for Mew on GNU Emacs
prom-wl
Procmail reader for Wanderlust on GNU Emacs
pronto
A Mail Client for Gnome/Gtk written in Perl
py-milter
Python interface to sendmail-8.1x milter API
py-mimelib
Email package for Python
py-spambayes
A Bayesian anti-spam filter written in Python
pygmy
A tiny GNOME mail client written in the Python programming language
pymsgauth
Automatically process qsecretary confirmation requests
pyzor
A collaborative, networked system to detect and block spam
qconfirm
Filter spam by requesting confirmation from sender
qmHandle
Tool to view and manage a qmail queue
qmail
qmail-autoresponder
Rate-limited autoresponder for qmail
qmail-conf
Configure various qmail services to run under daemontools
qmail-contrib
Contributed programs for qmail
qmail-ldap
A SECURE, reliable, and FAST MTA for UNIX systems WITH LDAP support
qmail-mysql
A SECURE, reliable, and FAST MTA for UNIX systems WITH MySQL support
qmail-notify
Delayed delivery notification for qmail
qmail-remove
Removes messages from your qmail queue based on a particular string
qmail-scanner
Content/Anti-virus Scanner for qmail
qmail-smtp_auth
A SECURE, reliable, and FAST MTA for UNIX systems WITH SMTP_AUTH+TLS
qmail-smtp_auth+tls
A SECURE, reliable, and FAST MTA for UNIX systems WITH SMTP_AUTH+TLS
qmail-tls
A SECURE, reliable, and FAST MTA for UNIX systems WITH TLS support
qmailadmin
CGI program for administering Qmail with vchkpw/vpopmail
qmailadmin-devel
CGI program for administering Qmail with vchkpw/vpopmail
qmailanalog
A collection of tools to analyze qmail-send's activity
qmailmrtg7
A program to create mrtg graphs for qmail activity
qmrtg
A simple tool for monitoring and graphing qmail activity through MRTG
qpopper
Berkeley POP 3 server (now maintained by Qualcomm)
qscan
A mail filter for Qmail that scans messages with ClamAV
qsf
A small fast spam filter intended to be used with procmail
qtools
Tools to use in .qmail files
queue-repair
A qmail queue diagnostic and repair tool
quickml
An easy-to-use mailing list system
raysfilter
A configurable filter for Sendmail Milter
razor-agents
A distributed, collaborative, spam detection and filtering network
rbl-milter
A milter that adds mail header warnings on mail from open-relays
rblcheck
Command-line interface to Paul Vixie's RBL filter
regm
Extract messages from a mailbox using regular expressions
relay-ctrl
SMTP Relaying Control for qmail & tcpserver
relaydb
Spam relay database
renattach
Rename or remove certain attachments or kill entire messages
reply-o-matic
A highly configureble, secure, auto reply software
rftp
Automatically reconstruct ftpmail- or bitftp-retrieved files
ricochet
An automated agent for tracing and reporting internet junk mail
ripmime
Extracts attached files out of a MIME encoded email package
rlytest
Test remote system for unsecured mail relay
rmime
Decode MIME messages inside Emacs (works with RMAIL, VM, and mh-e)
rmoldmail
Prune a mailbox of messages older than a set number of days
ruby-mime-types
MIME::Types for Ruby
ruby-rfilter
A Ruby library for filtering and delivering email to mailboxes
ruby-rmail
A light-weight mail manipulating library for Ruby
ruby-tmail
A RFC2822/MIME compliant mail manipulating library for Ruby
sccmilter
Sendmail spam control and canceling filter, based on Milter API
scmail
A mail filter written in Scheme
sendmail
Reliable, highly configurable mail transfer agent with utilities
sendmail811
Reliable, highly configurable mail transfer agent with utilities
sendmail812
Reliable, highly configurable mail transfer agent with utilities
sentinel
A sendmail milter API implementation
serialmail
Tools for passing mail across serial links
sigit
A tool to create random signatures
sigrot
Util to rotate your mail/news signature
silkymail
A webmail system which accesses mail over IMAP
sma
Program that analyses Sendmail log entries
smail
A program used for receiving and delivering mail
smtp-vilter
smtpclient
Simple SMTP client
smtpd
Obtuse smtpd/smtpfwdd, part of the Juniper firewall toolkit
smx
Secure and efficient mail gateway
smtpfeed
SMTP Fast Exploding External Deliverer for Sendmail
smtpmail
Tool to send e-mail via a remote smtp server
smtpproxy
SMTP proxy server
smtprc
A scanner for open SMTP relays
solidpop3d
SolidPop3 POP3 daemon (fully RFC1939 compliant)
sortmail
Useful tool for sorting mbox style mailboxes after date
spamass-milter
Sendmail Milter (mail filter) plugin for SpamAssassin
spambnc
Set of procmail recipies which handle known/suspected spam
spamd
Traps spammers with a very slow smtp-login and return 4xx error
spamguard
MTA spam prevention program for qmail/postfix/sendmail
spamilter
A Sendmail LibMilter filter to block spam
spamoracle
procmail spam filter written in ML using Bayesian classification
spampd
Spamassassin SMTP Proxy
spamprobe
Spam detector using Bayesian analysis of word counts
spamstats
A tool to generate statistics for spamd of Mail::SpamAssassin
spruce
A simple GTK based email client
squirrelmail
A webmail system which accesses mail over IMAP
sqwebmail
CGI Webmail client for Maildirs
ssmtp
Extremely simple MTA to get mail off the system to a mail hub
stuphead
A lightweight MUA for X11
sylpheed
A lightweight, featureful, and fast GTK+ based e-mail client
sylpheed2
A lightweight, featureful, and fast GTK+ based e-mail client
sylpheed-claws
A lightweight and very featureful GTK+ based e-mail and news client
sylpheed-gtk2
The GTK+ 2.0 port of a lightweight, featureful and fast e-mail client
sympa
sympa-elixus
An electronic mailing list manager with elixus.org patches
teapop
Yet another RFC1939 compliant POP3 server
teapop-devel
Yet another RFC1939 compliant POP3 server
thunderbird
Mozilla Thunderbird is standalone mail and news that stands aboveMozilla Thunderbird is standalone mail and news that stands aboveMozilla Thunderbird is standalone mail and news that stands above
tkrat2
A mail user agent for X with a Tcl/Tk user interface
tlb
The List Batcher, a general purpose mail list delivery engine
tmda
Python-based SPAM reduction system
tpop3d
Virtual-domain capable POP3 server supporting MySQL, PgSQL etc auth
turba
The Horde contact management application
uebimiau
UebiMiau is a simple yet efficient WebMail written in PHP
up-imapproxy
A caching IMAP proxy server
usendmail
A replacement for qmail's sendmail drop-in
vbsfilter
A vbs-attachment filter for Sendmail Milter
vm
A mail reader running inside Emacs or XEmacs
vm-pop3d
A virtual POP3 server
vmailmgr
Virtual domain manager for qmail
vodmr
An ODMR/ATRN server for vpopmail+qmail
vpopmail
Easy virtual domain and authentication package for use with qmail
vpopmail-devel
Easy virtual domain and authentication package for use with qmail
vqadmin
A cgi-based Virtual Qmail Domains Administrator
vqregister
An extremely admin-configurable email user signup CGI
vrfy
Verify mail address
wanderlust
websieve
Web based Cyrus IMAP user admin client
wmbiff
An xbiff-like Window Maker dock app
wmmail
A little mail notifier for the Window Maker dock
wmmaiload
Incoming mail monitor dockapp with a similar look to wmcpuload
wmmultipop3
A WindowMaker dockapp that checks multiple pop3 accounts for new mail
wmpop3
A POP3 mail check for the Window Maker dock
wmymail
Check inbox using a WindowMaker DockApp
xbuffy
A replacement for xbiff that handles multiple mail files
xc-mail
Mail client for X which supports POP and PGP
xfmail
An X Window System application for receiving electronic mail
ximian-connector
Evolution plugin to connect to Microsoft Exchange servers
xlbiff
The X Literate Biff - displays the from and subject from incoming mails
xmail
An X-based interface to the Berkeley mail program
xmailbox
Mailbox checker with sound and animation for X Window System
xmailwatcher
Mailbox checker which displays sender and subject lines of mails
xpbiff
xpbiff-youbin
A replacement for xbiff that handles popup window with mail header
yadda
Yet Another Damn Delivery Agent
youbin
Mail arrival notification service package
yuzu
A nicer mail user agent powered by JavaMail and JFC/Swing
zmailer
A fully functional fast, robust SMTP server and transport agent
elmo-devel
Receive, filter, read, compose and send mail at the text console
milter-skem
Cache earlier sendmail's verdicts for the relays
p5-Mail-Address-MobileJp
An utility to detect an e-mail is mobile one or not
p5-Mail-Alias
Mail::Alias
spamass-rules
Custom rulesets for SpamAssassin
p5-Email-Address
RFC 2822 Address Parsing and Creation
p5-Email-MIME
Easy MIME message parsing
p5-Email-MIME-Attachment-Stripper
Strip the attachments from a mail
p5-Email-MIME-ContentType
Parse a MIME Content-Type Header
postgrey
Greylisting policy server for Postfix
linux-netscape-messenger
Mail and news client from AOL NetscapeMail and news client from AOL NetscapeMail and news client from AOL Netscape
altermime
Small C program which is used to alter your mime-encoded mailpacks
assp
Anti-Spam SMTP Proxy
avenger
An anti-spam SMTP server
c-sig
Signature insertion tool for Emacs
clamfilter
A small, efficient clamav content filter for Postfix
contact-lookup-applet
Gnome panel applet for easy Evolution contact book access
delatt
Strip attachments from emailStrip attachments from emailStrip attachments from email
dk-milter
Domainkeys milter for Sendmail
dspampd
Transparent smtp proxy - scans mail through DSPAM and/or ClamAV
exipick
Display messages from Exim queue based on a variety of criteria
freepops
Extensible webmail to pop3 interface
gdesklets-enhallmail
LT "enhanced" allmail, including IMAP and notification support
gmail-notify
GMail Notifier
imp
A webmail system which accesses mail over IMAP
ingo
Horde's email-filter management application
jboss-mailservices
JBoss Mail Services
libdomainkeys
DomainKeys library
milter-bogom
Simple sendmail milter to interface bogofilter
milter-greylist-devel
Easy-to-use greylist milter for sendmail (development)Easy-to-use greylist milter for sendmail (development)Easy-to-use greylist milter for sendmail (development)
moztraybiff
New mail tray icon for Thunderbird
nmzmail
Fast mail searching for mutt
p5-Email-Delete
Delete Messages from Folders
p5-Email-Folder-IMAP
Email::Folder Access to IMAP Folders
p5-Email-Folder-IMAPS
Email::Folder access to IMAP over SSL folders
p5-Email-FolderType-Net
Recognize folder types for network based message protocols
p5-Email-MIME-Modifier
Modify Email::MIME Objects Easily
p5-Email-MessageID
Generate world unique message-ids
p5-MIME-Fast
Create, edit and parse MIME messages (via gmime2 C library)
p5-MIME-Lite-HTML
Provide routine to transform a HTML page into a MIME mail
p5-Mail-DomainKeys
Perl implementation of DomainKeys
p5-Mail-Field-Received
Perl5 modules for parsing of `Received' headers in e-mails.
p5-Net-IMAP-Simple
Perl extension for simple IMAP account handling
p5-Net-IMAP-Simple-SSL
SSL support for Net::IMAP::Simple
p5-POE-Component-Client-POP3
Implement a POP3 client POE component
p5-POE-Component-Client-SMTP
SMTP client POE component
p5-Qmail-Envelope
Examine and modify qmail envelope strings
p5-URI-imap
URI::imap - Support IMAP URI
p5-URI-imaps
Support IMAPS URI
pear-Contact_Vcard_Build
PEAR class to build (create) and fetch vCard 2.1 and 3.0 text blocks
pear-Contact_Vcard_Parse
PEAR class to parse vCard 2.1 and 3.0 files
pear-MIME_Type
PEAR class for dealing with MIME types
pear-Mail_Queue
PEAR class for put mails in queue and send them later in background
pear-Net_LMTP
PEAR implementation of the RFC2033 LMTP protocol
pfqueue
A console-based tool for handling Postfix 1, Postfix 2 and Exim queues
postfix-gps-devel
Greylist Policy Service for postfix
postfix-policyd-spf
Implements SPF for postfix, as a policy daemon
postfix-policyd-weight
Weighted policy daemon for postfix
postfix21
A secure alternative to widely-used Sendmail
proxsmtp
A flexible SMTP filter which can act also as transparent proxy
py-spf
Python implementation of SPF
py-twistedMail
An SMTP, IMAP and POP protocol implementation with clients and servers
qmail-qfilter
Front-end for qmail-queue to run messages through filters
qmail-spamcontrol
Qmail MTA with SpamControl patches
qmqtool
Tool to manipulate contents of a qmail queue
queue-fix
Repairs or generates a qmail queue structure
sid-milter
An sid and spf milter for Sendmail
simscan
Fast Content/Anti-virus Scanner for qmail Written in C
smc-milter
A non-context email filter
smtptrapd
RFC 2821 compliant SMTP service that always returns a 4xx soft error
spamass-rules_du_jour
Automatic updates of custom rulesets for SpamAssassin
spamcup
A tool for automatic spam reporting via Spamcop.net
sqlgrey
Greylisting policy server for Postfix using an SQL backend
squirrelmail-change_ldappass-plugin
Allows users to change their passwords stored in LDAP Tree
swaks
Swiss Army Knife SMTP transaction tester
t-prot
TOFU Protection - Display Filter for RFC822 messages
vexim
A web interface for managing virtual domains for exim
xfaces
Display shaped icons for mail spool contents
zabit
Zabit is a content/attachment filter for qmail
ask
Anti Spam Killer content filtering
dkfilter
Domainkeys filter for Postfix
epstools
EPS (Email Parsing System) sample tools
evolution-exchange
Evolution plugin to connect to Microsoft Exchange servers
evolution-sharp
Mono bindings for evolution
gmime2-sharp
Mono bindings for gmimeMono bindings for gmimeMono bindings for gmime
itraxp
Advanced Perl supporting FTN messages tracker
libspf2-10
Sender Rewriting Scheme 2 C Implementation
libvmime
An all-in-one Internet mail library
mbox2mdir
A mbox to qmail's Maildir converter written in C++
normalizemime
A mime normalizer to be used as a preprocessor for email classication
p5-Email-Folder-POP3
Email::Folder access to POP3 folders
p5-Sendmail-AccessDB
Perl5 interface to the Sendmail access.db list
popular
Suite of programs for setting up large POP3 server systems
postfix-policyd-sf
Anti-spam plugin for Postfix (written in C)
py-email
Email package for Python 2.3 or upper
py-email2
Email package for Python 2.1.3 or upper
py-libgmail
Library to provide access to Gmail via PythonLibrary to provide access to Gmail via PythonLibrary to provide access to Gmail via Python
qmail-activedir
Programs to allow qmail to authenticate users through a MS ad
qmail-rblchk
A qmail RBL filter
qmail-vida
SMTP_AUTH/APOP support for qmail
qsheff
A qmail-queue replacement to filter mail traffic
rabl_client
Reactive Autonomous Blackhole List client
rabl_server
Reactive Autonomous Blackhole List server
roundcube
Fully skinnable XHTML/CSS webmail written in PHP
rubygem-actionmailer
Easy email delivery and testing for Ruby
sendok
Generates qmail email addresses with timed cookies
spfval
A SPF validator
squirrelmail-compatibility-plugin
Required by many plugins for compatibility with SquirrelMail
Adds multi-site-hosting capabilities to SquirrelMail
svnmailer
A tool to post subversion repository commit information
sylpheed2-devel
A lightweight, featureful, and fast GTK+ based e-mail client
sympa5
Sympa is an electronic mailing list manager
synonym
Synonym, the email message archiver
thunderbird-devel
Mozilla Thunderbird is standalone mail and news that stands above
tumgreyspf
External policy checker for the postfix mail server
alpine
addresses-goodies
Goodies for addressbook for GNUstep
claws-mail
A lightweight and very featureful GTK+ based e-mail and news client
claws-mail-att_remover
Attachments removing plugin for claws-mail
claws-mail-attach_warner
Not attached file warning plugin for claws-mail
claws-mail-cachesaver
Cache saving plugin for claws-mail
claws-mail-etpan_privacy
S/MIME, PGP verification and decryption plugin for claws-mail
claws-mail-fetchinfo
Header insertation plugin for claws-mail
claws-mail-gtkhtml2_viewer
HTML renderer plugin for claws-mail
claws-mail-maildir
Maildir++ plugin for claws-mail
claws-mail-mailmbox
Mbox maildir plugin for claws-mail
claws-mail-newmail
Message header summary logging plugin for claws-mail
claws-mail-notification
New/unread mail notification plugin for claws-mail
claws-mail-pdf_viewer
This claws-mail plugin enables viewing of PDF and PS files
claws-mail-perl
Perl filtering plugin for claws-mail
A RSS/Atom plugin for claws-mail
claws-mail-smime
S/MIME plugin for claws-mail
claws-mail-spamreport
SpamReport plugin for claws-mail
claws-mail-synce
Windows CE addressbook plugin for claws-mail
claws-mail-vcalendar
vCalendar plugin for claws-mail
courier-pythonfilter
Framework for courier filter development in python
couriergraph
A RRDtool frontend for Courier statistics
cyrus-imapd23
The cyrus mail server, supporting POP3 and IMAP4 protocols
dbmail20
An SQL database-based mail system (POP3 and IMAP)
dbmail21
An SQL database-based mail system (POP3 and IMAP)
dkim-milter
Domainkeys Identified Mail (DKIM) milter
dkimproxy
DKIM filter for Postfix
dovecot-sieve
A sieve plugin for the Dovecot LDA called 'deliver'
extmail
A high performance webmail system
extman
Web interface to manage Virtual Accounts
heirloom-mailx
BSD mail utility with MIME, IMAP, POP3, SMTP, and S/MIME extensions
horde-forwards
E-mail forward
horde-imp
Webmail system for IMAP/POP3 mailboxes
horde-ingo
Email-filter management application
horde-mimp
Mobile webmail system
horde-turba
Contact management application
horde-vacation
E-mail auto-responder
ilohamail-devel
IlohaMail is a lightweight webmail program (devel version)
james
Java SMTP and POP3 Mail server and NNTP News server
kcheckgmail
A Gmail Notifier for KDE
lens
A mail filter written in Ruby
libsieve
A library for parsing, sorting and filtering mail
libsrs_alt
Sender Rewriting Scheme C ImplementationSender Rewriting Scheme C ImplementationSender Rewriting Scheme C Implementation
lightning
Thunderbird mail client with lightning calendar plugin
linux-thunderbird
Mozilla Thunderbird is standalone mail and news that stands above
mailrep
Program for reporting mail log information
mdpop3d
A simple and small POP3 daemon implementation with Maildir support
meta1
Secure and efficient mail gateway
nullpop
A POP3 server that allows logins, but never returns any email
ovs
A RRDtool frontend for mail statistics
p5-Email-MIME-CreateHTML
Multipart HTML Email builder
p5-Email-MIME-Creator
Email::MIME constructor for starting anew
p5-Email-Reply
Email::Reply - Reply to a Message
p5-Email-Send
Email::Send - Simply Sending Email
p5-FuzzyOcr
Plugin for SpamAssassin which scans image attachments for spamPlugin for SpamAssassin which scans image attachments for spamPlugin for SpamAssassin which scans image attachments for spam
p5-FuzzyOcr-devel
Plugin for SpamAssassin which scans image attachments for spamPlugin for SpamAssassin which scans image attachments for spamPlugin for SpamAssassin which scans image attachments for spam
p5-GMail-IMAPD
Perl IMAP4 gateway to Google's webmail service
p5-IMAP-Client
Advanced manipulation of IMAP services w/ referral support
p5-LMAP-CID2SPF
Module to convert between Microsoft's Caller-ID and SPF #'Module to convert between Microsoft's Caller-ID and SPF #'Module to convert between Microsoft's Caller-ID and SPF #'
p5-MIME-Charset
MIME::Charset - Charset Informations for MIME
p5-MIME-EncWords
MIME::EncWords - deal with RFC-1522 encoded words (improved)
p5-MIME-Explode
Perl extension for explode MIME messages
p5-Mail-Audit-Attach
Mail::Audit plugin for attachment handling
p5-Mail-DKIM
Perl5 module to process and/or create DKIM email
p5-Mail-IMAPTalk
IMAP client interface with lots of features
p5-Mail-LMLM
List of Mailing Lists Manager
p5-Mail-MboxParser
A module for working with UNIX-flavoured mailboxes
p5-Mail-OpenRelay-Simple
Check if a mail server runs as an open relay
p5-Mail-SPF
Reference implementation of the RFC 4408 SPF protocol
p5-Mail-SendEasy
Send plain/html e-mails through SMTP servers
p5-Mail-Transport-Dbx
Mail::Transport::Dbx - Parse Outlook Express mailboxes
p5-Mail-Verp
Encodes and decodes Variable Envelope Return Paths (VERP) addresses
p5-Net-SMTP-TLS
An SMTP client supporting TLS and AUTH
p5-Net-SMTP_auth
Simple Mail Transfer Protocol Client with AUTHentication
p5-Parse-Syslog-Mail
Parse log messages generated by various MTAs
p5-WWW-GMail
This module simplifies access to gmail
p5-WWW-Hotmail
This module simplifies access to hotmail
p5-qpsmtpd
A flexible SMTP daemon written in Perl and featuring a plugin API
pear-Mail_Mbox
PEAR Read and modify Unix MBOXes
pear-Mail_mimeDecode
Provides a class to decode mime messages
pecl-esmtp
PECL ESMTP client extenion
pecl-pop3
POP3 Client Library for PHP
phplist
A full-featured open-source newsletter manager
phpmailer
Full Featured Email Transfer Class for PHP
postfix22
A secure alternative to widely-used Sendmail
postfix23
A secure alternative to widely-used Sendmail
py-cyruslib
Cyrus imapd library for Python
py-turbomail
Multi-threaded mail queue manager for TurboGears applications
qar-bufo
qar-bufo generates the Qmail assign and recipients file based on unix groups.
qmail-auditor
Selective e-mail auditing for qmail by means of qmail-queue wrapping
qmail-dk
DomainKeys implementation for qmail
qmail-scanner1
Content/Anti-virus Scanner for qmail
Read newsfeeds in your email client
smtp-gated
This software block SMTP sessions used by e-mail worms and viruses
softfail
Enhaced greylisting system for qmail w/ SMTPEXTFORK patch
squirrelmail-avelsieve-plugin
Interface to create server-side Sieve scripts
squirrelmail-compatibility-plugin1
Required by many plugins for compatibility with SquirrelMail
squirrelmail-devel
A webmail system which accesses mail over IMAP (Development version)
squirrelmail-email_footer-plugin
Automatically appends footer to SquirrelMail-generated emails
Automatically log in user based on HTTP authentication
Place notes on the login screen
squirrelmail-multilogin-plugin
Allows manual selection of login server on login page
squirrelmail-newuser_wiz-plugin
Force user to enter Full name and Email address at initial logon
squirrelmail-notes-plugin
Allows you to create notes
squirrelmail-notify-plugin
Notify when new mail arrives
squirrelmail-password_forget-plugin
Prevent reuse of login details by browsers at public terminals
squirrelmail-pupdate-plugin
Checks for plugin updates by parsing the SM site
squirrelmail-qmailadmin_login-plugin
Using the QmailAdmin cgi interface from SquirrelMail
squirrelmail-quota_usage-plugin
View quota and current usage
squirrelmail-sasql-plugin
Edit SpamAssassin settings stored in an SQL DB
squirrelmail-secure_login-plugin
This plugin will automatically turn on SSL security during login
squirrelmail-timeout_user-plugin
Automatically logs a user out if they're idle for a set amount of time
squirrelmail-tmda-plugin
Adds TMDA support to SquirrelMail
squirrelmail-websearch-plugin
Plugin for Websearch
squirrelmail-wetteronline-plugin
Plugin for the weather in Germany
squirreloutlook
A webmail system which accesses mail over IMAP
surblhost
Check if a hostname is blacklisted
textmail
Converts e-mail attachments to plain-text
thunderbird-dictionaries
Dictionaries for Mozilla Thunderbird
thunderbird-i18n
Localized interface for Thunderbird
wbl
Simple tool to manage white/black list on qmail
whoson
`WHO iS ONline' protocol implementation
wmpop3lb
A WindowMaker dock app for multi POP3 accounts mailbox checking
xf-spf
SPF checker for Qmail's SMTPEXTFORK patch
xfce4-mailwatch-plugin
A mailwatch plugin for xfce
xpi-displayquota
Displays your IMAP quota in statusbar
greylite
Modified greylisting for qmail and for any other MDA
squirrelmail-calendar_file_backend-plugin
File backend for SquirrelMail Calendar plugin
clawsker
Applet to edit Claws Mail's hidden preferences
dovecot-antispam
Dovecot plugin to train dspam about spam or false positives
vacation
A email autoresponder, similar to vacation from sendmail
squirrelmail-change_sqlpass-plugin
Allows users to change their passwords stored in a SQL database
squirrelmail-unsafe_image_rules-plugin
Determines what unsafe (web) images will be shown
squirrelmail-spam-buttons-plugin
Provides buttons with customizable action (for reporting spam, etc.)
squirrelmail-mark_read-plugin
Provides one-click link to mark read/unread all mails in a folder
squirrelmail-shared_calendars-plugin
iCal-compliant calendaring for SquirrelMail